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Introduction 

This document contains basic information about how to make an electronic MS Word 2010 

document accessible for posting to a website - how to author and how to check your work. 

Federal agencies and other institutions create millions of documents each year. Making 

documents accessible is important so that individuals with disabilities can access information. 

Individuals with disabilities may include, but are not limited to: Blind or Low Vision, Deaf or 

Hard of Hearing, Physical Disability and Intellectual Disability. 

Assistive technology (AT) is used by individuals to help them understand electronic 

information. For example, screen readers or text-to-speech software is one tool available and 

assists individuals who are blind, have low vision, or a learning disability.  This special 

technology interprets words on the page and translates them to a computerized voice that 

reads the information. Accessible documents work in partnership with assistive technology to 

ensure individuals with disabilities have access to information.  

As you create your MS Word document, it might be helpful to think about the concept of 

comparable access. When you adhere to the following accessibility requirements, you are 

creating a document that allows individuals with disabilities 1) to access the important 

information that you are creating and 2) to gain access to information in a comparable way as 

their non-disabled peers. 

This document covers MS Word 2010 (.docx) formats and is divided into the 

following 5 categories: 

 Document Formatting 

 Text Formatting 

 Object Formatting 

 Color Formatting 

 Miscellaneous 

This document does NOT cover: 

 An MS Word 2010 document with macros (.docm or .dotm). 

 An MS Word 2010 document with forms enabled (see the Forms section). 
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Document Formatting 

SAVE AS A WORD DOCUMENT (.docx) 

WITH A DESCRIPTIVE FILENAME 

A descriptive filename that identifies the document or its purpose helps everyone (including 

people with disabilities) locate, open, and switch between documents.  In addition, the 

document must be in a “.docx” format; the authoring and testing instructions in each section 

are only for MS Word 2010 documents.  

Author Accessibly 

Go to File>Save As

 

1) Save as a Word Document (.docx). 

2) Save your document with a descriptive filename. 

Check Your Work 

Look at the file in Windows Explorer OR the title bar in MS Word. 

1) Check that the file type is a Word 2010 document (.docx). 

2) Check that the filename is descriptive and identifies the document or its purpose.  

For example, Document1.docx is not a descriptive name; however, 

OMBReport387_2102014_v2.0.docx is an example of a descriptive filename.  
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 Text Formatting 

USE STYLES TO CREATE HEADINGS 

Headings are used to break-up content and make finding information easier. AT cannot infer 

meaning from just formatting (such as bold or underlined text). Styles create a structure that 

AT can quickly access.  

Author Accessibly 

Go to Home>Styles and use styles when creating Headings in your document. 

 

To use Styles, you can either: 

1) Click on the style you want and then type your heading, OR  

2) Type your heading and then click on the style you want to use. 

If you have different heading levels (such as Major, Section, Subheading, etc.) that look 

different, you must use a different Style for each type of heading. You can modify Styles so 

that you can create the look and feel you want in your document. 

Table 1: Example of Heading Levels for each Heading Type  

Heading Type Visual Characteristics Heading Level 

Major Heading 16 pt. font, no indent, bold Heading Level 1 

Section Heading 12 p.t font, indent, bold Heading Level 2 

Subheading 12 pt. font, indent, italicized Heading Level 3 

Check Your Work 

To check your work, you: 

1) Open the Navigation Pane (Ctrl + F). Make sure it’s on the icon to browse headings. 

  
2) Check that all of your headings appear in the navigation pane and match the visual 

outline of your document.  
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USE BUILT-IN FEATURES TO CREATE LISTS 

Lists are used to break-up and simplify content. Screen readers cannot infer meaning from just 

formatting (if you Tab and use a dash as a bullet). Using built-in list features creates a 

structure that screen readers can identify. 

Author Accessibly 

Go to Home>Paragraph and use Bullets, Numbering or Multilevel List features when putting 

lists in your document. 

 

To use the built-in list features, you can either: 

1) Click on the list feature you want and then type your list item, OR 

2) Type your list item and then click on the list you want to use. 

Check Your Work 

To check your work, you: 

1) Click on a list item. 

2) Check that one of the built-in list features is highlighted. 

  

OR  

open the Reveal Formatting Pane (Shift + F1) and ensure a list option is showing under Bullets 

and Numbering. 
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USE BUILT-IN COLUMNS TO ORGANIZE CONTENT  

Columns are used to break-up and organize content. This item doesn’t mean that you are 

required to use columns, but when you are using a column layout, you must use the built-in 

column feature rather than creating the appearance of columns by using tabs or spaces.  

Screen readers and AT cannot read information in the correct reading order if just tabs or 

spaces are used.  Columns create a structure that screen readers and AT can use to read 

information in the correct order (top to bottom and then left to right).  

Author Accessibly  

Go to Page Layout >Columns when creating columns in your document. 

 

To use Column formatting you: 

1) Select content you want to make into columns.  

2) Click on Columns.  

3) Click on the icon representing the number of columns you want. 

Check Your Work 

To check your work, you: 

1) Place your cursor on any text in columns. 

2) Open the Reveal Formatting Pane (Shift + F1) and verify Columns are listed under 

Section (expand Section by clicking the plus sign).   
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USE BUILT-IN FEATURES TO ORGANIZE CONTENT IN 

LAYOUT TABLES 

You can also use layout tables to organize content. A layout table does not require row or 

column headers to describe the cell’s content. For example, you could create an agenda with 

Agenda Item (Introduction), Presenter (Chair), and Time (9 – 9:15) in a layout table.  This 

item doesn’t mean that you are required to use layout tables when organizing information, but 

when you are using a table format, you must use the built-in table feature rather than creating 

the appearance of a table by using tabs or spaces.  Layout Tables create a structure that 

screen readers and AT can use to read information in the correct order (left to right then top 

to bottom).  

When you use a layout table you:  

1) Must ensure you have a reading order that matches the visual layout.  

2) Must ensure the table is placed in-line so that AT can access the content. 

Author Accessibly  

Go to Insert>Tables 

 

To use Tables you: 

1) Insert the number of columns and rows you need for your layout table. 

2) Insert the information in your layout table. 

Check Your Work 

To check your work, you: 

1) Place your cursor on the first cell of your layout table. Use your Tab key to navigate 

through the table and ensure the tab order matches the visual layout. 

2) When you create a table using the directions above, MS Word automatically places the 

table inline. However, you can check this by right clicking on your table, select Table 

Properties>Text Wrapping and ensure “None” is highlighted.  
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IDENTIFY DISTINCT LANGUAGES 

A document can contain sections written in different languages. Screen readers cannot infer 

meaning from just text. Identifying distinct languages creates a structure that allows AT to 

identify and read all languages correctly. You do not have to set a section language for proper 

names, technical terms, or foreign words that have become part of common use. 

Author Accessibly 

Go to Review>Language>Set Proofing Language  

 

To set a different language, you: 

1) Select text written in a different language. 

2) Go to Review>Language>Set proofing Language. 

3) Select the appropriate language from the pic list. 

Check Your Work 

To check your work, you: 

1) Place your cursor on any section of text that is in a different language. 

2) Go to Review>Language>Set Proofing Language. 

3) Check that the text is identified as the correct language.  
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CREATE UNAMBIGUOUS NAMES FOR LINKS  

It is important to provide unambiguous names or context for links that describe the 

destination, function or purpose so that AT can correctly identify information. For example, if 

you have several links and you name them all “click here,” then AT will not be able to convey 

to individuals with disabilities distinct links. 

Author Accessibly 

Ensure that the destination, purpose or function is described in surrounding text  

OR 

Go to Insert>Hyperlink 

 

To set a hyperlink name, you: 

1) Type an unambiguous name in your document that describes the destination, function, 

and/or purpose.  

2) Select the text in your document that you want to be a hyperlink (this text will show in 

“Text to Display”). 

3) Go to Insert>Hyperlink>LinkTo 

a. If “Existing File or Web Page,” type the accurate URL in Address. 

b. If “Place in this Document,” click on the appropriate line in “Select a Place in this 

Document.” 

c. If “Create a New Document,” type in the document name in “Name of New 

Document.” 

d. If “Email Address,” type a valid email address in “E-mail address.” 

Check Your Work 

To check your work, you: 

1) Check to ensure your link has an unambiguous name that describes the destination, 

function, and/or purpose OR that this is determinable within context. For example: 

a. Uniquely Named Link: 

…additional details are available on OPM.gov. 

b. Links Determinable within Context:  

Further details are listed in the Company Annual Report. 

c. Ambiguous Links Not Determinable Within Context: 

Information about each topic is available click here / click here. 

http://www.opm.gov/
http://www.doohanda.com/
http://www.doohanda.com/
http://www.doohanda.com/
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Object Formatting 

DUPLICATE VITAL INFORMATION IN  

HEADERS, FOOTERS AND WATERMARKS 

Screen readers do not automatically read information in headers/footers and watermarks.  

Therefore, vital information (such as Respond by X Date, CONFIDENTIAL, or Do Not 

Distribute) must also be duplicated at or near the start of the main content area. 

Author Accessibly 

Duplicate vital information in the Header/Footer or Watermark at or near the start of the 

related information (such as the beginning of your document or the start of a section). 

 

Check Your Work 

To check your work, you: 

1) Look for vital information in headers, footers and watermarks. 

2) Go to the start or near the start of the related information and ensure you have 

duplicated vital information (such as Respond by X Date, CONFIDENTIAL, or Do Not 

Distribute). 
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USE BUILT-IN FEATURES TO CREATE DATA TABLES 

Data tables are those tables where the information in a cell requires information from a row 

and/or column header to adequately describe the cell's content.  (If a table is used for 

placement of text and objects, then it is a layout table - See USE BUILT-IN FEATURES TO 

ORGANIZE CONTENT IN LAYOUT TABLES). When you create a data table you must: 

1) Insert tables. You cannot make images of tables accessible. 

2) Keep data tables simple (use one row of column headers and no merged or split cells). 

3) Identify the header row.  

4) Place data tables in-line so that AT can access the content. 

If you need to create complex data tables (data tables with more than one header row, one or 

more header column, and/or merged or split cells), then you must convert the document to an 

accessible format.  Complex data tables cannot be made accessible in MS Word. 

Author Accessibly  

Go to Insert >Tables 

 

To create a data table you: 

1) Insert the number of columns and rows you need for your data table. 

2) Do not merge or split cells. 

3) Only type headers into the first row and identify the header row. Select the first row > 

Table Tools Layout tab on the Ribbon > “Repeat as header row” button. 

Check Your Work 

To check your work, you: 

1) Click on your table and make sure it’s not a picture. (If the Picture Tools Tab shows in 

the Ribbon, then it is a picture). 

2) Verify that you do not have any merged or split cells by showing the table gridlines 

Table Tools Layout Tab>Table Group>View Gridlines button 

3) Place your cursor on any cell in the Header Row. Open the Reveal Formatting Pane 

(Shift + F1). Under Table Row, ensure “Repeat as header row” is identified. 

4) When you create a table using the directions above, MS Word automatically places the 

table inline. However, you can check this by right clicking on your table, selecting Table 

Properties>Text Wrapping and ensuring “None” is highlighted. 
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CREATE ACCESSIBLE IMAGES AND OTHER OBJECTS  

Screen readers cannot infer meaning from images and other objects. Images and other 

objects include pictures, images of text, images of tables, shapes, icons with hyperlinks, etc.   

Therefore, you:  

1) Must add descriptive text to images and other objects by: 

a. Adding Alt-Text to images and other objects OR  

b. Putting in captions OR  

c. Putting information in surrounding text or in an appendix.  

2) Must place objects in line so that AT can read them in the proper reading order.  

If adding Alt-Text to images and other objects, you must add: 

1) text that describes the purpose and/or function for meaningful objects.  If the object 

is an image of text, the Alt-Text must match the text verbatim.  

2) a space or “double-quote, space, double-quote” for decorative objects . 

Author Accessibly 

To enter Alt-Text, click on the image or object. Right click and select Format 

Picture/Object/Chart>Alt Text and in “Description:” enter information that states the purpose 

and/or function of the object (in about 250 characters or less) for a meaningful image or 

object OR enter a space or “double-quote, space, double-quote” for a decorative object. Then 

click “close.” 

  

To place images and objects in line you: 

1) Click on the image or object. 

2) Select Page Layout>Position>In Line with Text. 

Check Your Work 

To check your work, you: 

1) Check that you have descriptive text either as Alt-Text, a Caption, or information in 

surrounding text or an appendix.   

2) If you are using Alt-Text, right click and select Format Picture>Alt Text and check that 

there is a description of about 250 characters or less that states the purpose and/or 

function for meaningful images or objects OR that a “double-quote, space, double-

quote” has been entered for decorative objects.  

3) Run the Accessibility Checker and see if you get any ‘Object not Inline’ errors.  



Object Formatting 

Authoring Guide for Making an Accessible Document Using MS Word 2010 14 

CREATE ACCESSIBLE TEXT BOXES 

Screen readers and other assistive technology cannot access information in text boxes unless 

they are placed in line with text.  Therefore, you must place text boxes in line so that AT can 

read the text you type inside the text box. 

Author Accessibly 

To place a text box in line you: 

1) Click on the text box. 

2) Select Page Layout>Position>In Line with Text. 

 

Check Your Work 

To check your work, you: 

1) Run the Accessibility Checker and see if you get any ‘Object not Inline’ errors.  
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Color Formatting 

USE COLOR (AND OTHER SENSORY CHARACTERISTICS) 

PLUS TEXT TO CONVEY MEANING 

In order to use color and other sensory characteristics (such as size, shape, and location) 

accessibly, ensure that you do not use color alone to convey meaning. If you do, then 

individuals with disabilities who are blind, have low vision or are color blind will not have 

access to comparable information.  

Author Accessibly  

To use color accessibly: 

1) Use color and other sensory characteristics (such as size, shape, and location) to 

convey meaning.  

2) Create text that duplicates the meaning of the color or other sensory characteristic). 

Check Your Work 

To check your work, you: 

1) Find where you have used color and other characteristics. 

2) Ensure that you have created text that duplicates the meaning of the color or other 

sensory characteristics. For example, if you use a layout table to convey status on a 

project, use text and color to convey meaning. 

 

Table 2: Example of a Status Layout Table Using Color and Text 

Project A 
ON 

TIME 

Project B 
AT 

RISK 

Project C LATE 
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CREATE THE REQUIRED COLOR CONTRAST 

Having a high level of contrast between foreground and background results in more people 

being able to see and use the content. However, there are standards that are required and 

listed below: 

Table 3: Table with Color Contrast Ratios by Text Size or Type 

Type or Size of Text   Contrast Ratio 

Standard 4.5:1 

Large Text (14 pt bold or 18 pt regular) 3:1 

Incidental text, text overlaid on images, and logotypes Excluded from requirement 

Author Accessibly  

Create content with text or images of text that use color or shading with sufficient color 

contrast. 

Check Your Work 

1) Execute the color contrast analyzer. Click download (the application can be executed 
without downloading it onto your computer).  

2) Use the color contrast analyzer to check that you have authored with the correct color 
contrast ratio. Drag the Foreground eyedropper icon over a sample of your text or image 
of text. Drag the Background eyedropper icon over a sample of your background color. 
If the contrast ratio does not pass, then adjust your foreground or background until it 
does pass. 

 

 

http://www.paciellogroup.com/resources/contrastAnalyser


Authoring Guide for Making an Accessible Document Using MS Word 2010 17 

Miscellaneous 

CREATE ACCESSIBLE EMBEDED FILES  

If you embed an audio-only, video-only or multimedia file that contains meaningful information 

into your MS Word document, you must also provide additional information so that individuals 

with disabilities have comparable access to the information. 

Author Accessibly 

Table 4: Table Identifying Type of File and Additional Document Required 

Type of File Also include: What is this? 

Audio-only  Accurate and complete transcript  A transcript is a text version 
of exactly what is being said 
in the audio-only file. 

Video-only Accurate and complete text 
description 

A description is a text 
version of what is being 
shown in a video-only file. 

Multimedia (audio 
and video) 

Accurate and complete 
synchronized captions and  
audio descriptions 

Captions are a time-
synchronized text version of 
exactly what is being said 
and/or a description of the 
relevant sounds in the 
multimedia file. 

Audio descriptions are time-
synchronized descriptions of 
what is being shown in the 
multimedia file. 

Check Your Work 

To check your work, you: 

1) Activate the meaningful audio-only, video-only or multimedia file. 

2) Compare the corresponding text transcript, text description, or synchronized captions 

and audio description to ensure it is accurate and complete. 

  



Miscellaneous 

Authoring Guide for Making an Accessible Document Using MS Word 2010 18 

AVOID FORMS IN MS WORD 

You cannot create an accessible form, suitable for publishing on a website, using MS Word. If 

you need to create a form, another application may be more appropriate so please contact the 

AT Team for assistance. The AT Team will analyze your business need and make an 

appropriate recommendation. 

EXCLUDE FLASHING OBJECTS  

At ED, we do not typically see flashing objects embedded into MS Word documents. Since   

flashing objects may be a public safety issue for individuals with photosensitive epilepsy and 

we do not have a compelling business need, flashing objects should be excluded. If you feel 

you do have a compelling business need, please contact the AT Team for assistance in 

ensuring your object flashes below 3Hz.   

ALTERNATIVE ACCESSIBLE VERSION 

At ED, our goal is to produce one accessible document for everyone. However, there may be 

times when this is not feasible. We recommend that you contact the AT Team to ensure an 

alternative version is necessary as you are still required to create an alternative version that is 

accessible, up-to-date and has equivalent content. 


